SunderMad
Why not join in with our small but perfectly formed community?

We are always looking for new members so sign up and join in, its free.

SOME PEOPLE SEEM TO HIT A SNAG WHEN TRYING TO REGISTER! NOT SURE WHY? IF YOU HAVE A PROBLEM EMAIL ME AND I WILL SORT IT?
sundamad@aol.com
Sky Sports-SunderMad Exclusive.
2017/18

Latest topics
» Mr H will be delighted
Today at 8:23 am by talcnturnip

» Grayson out
Today at 8:02 am by cyprussyd

» Brentford v Sunderland Match day thread
Today at 7:33 am by cyprussyd

» Some good news
Yesterday at 7:42 pm by cyprussyd

» Universal Credit
Yesterday at 7:30 pm by cyprussyd

» Sunderland v Bristol City/Bolton
Yesterday at 7:25 pm by sunderpitt

» word is
Yesterday at 6:51 pm by talcnturnip

» Corbyn in Brussels.
Yesterday at 6:18 pm by Silvers

» Tina anybody?
Yesterday at 2:16 pm by cyprussyd

» Big pants
Yesterday at 1:49 pm by gil t azell

Who is online?
In total there are 5 users online :: 1 Registered, 0 Hidden and 4 Guests :: 1 Bot

talcnturnip

[ View the whole list ]


Most users ever online was 328 on 2012-09-14, 11:57 am

Techie Question

View previous topic View next topic Go down

Techie Question

Post  Jerry the Jinx on 2016-01-01, 10:06 am

I use Google Chrome as my browser, and the option to copy a picture to post on here using Copy URL image has gone
Anyone got any suggestions?
avatar
Jerry the Jinx
Admin & Predictor Queen
Admin & Predictor Queen

Posts : 4357
Join date : 2012-08-01
Age : 51
Location : Roker

Back to top Go down

Re: Techie Question

Post  Hieronymus on 2016-01-01, 10:30 am

Jerry the Jinx wrote:I use Google Chrome as my browser, and the option to copy a picture to post on here using Copy URL image has gone
Anyone got any suggestions?
I use Chrome and Windows 10 and Copy Image Address is fine for me, on the few F/B and News sites photos I have tried it on. Maybe your laptop needs a restart? Mght have had some updates that have caused some conflict.

Happy New Year!
avatar
Hieronymus
Admin Problem Solver
Admin Problem Solver

Posts : 8434
Join date : 2012-08-07
Age : 61

Back to top Go down

Re: Techie Question

Post  cyprussyd on 2016-01-01, 10:31 am

Jerry the Jinx wrote:I use Google Chrome as my browser, and the option to copy a picture to post on here using Copy URL image has gone
Anyone got any suggestions?
[You must be registered and logged in to see this image.] right click, copy image address

________________________________________________________
          My glass is always half full and occasionally over flowing. [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.]
avatar
cyprussyd
Senior Member(Top Cat)
Senior Member(Top Cat)

Posts : 42429
Join date : 2012-07-31
Age : 69
Location : Durham

http://www.sunderlandmad.com

Back to top Go down

Re: Techie Question

Post  Jerry the Jinx on 2016-01-01, 10:36 am

[You must be registered and logged in to see this image.]
avatar
Jerry the Jinx
Admin & Predictor Queen
Admin & Predictor Queen

Posts : 4357
Join date : 2012-08-01
Age : 51
Location : Roker

Back to top Go down

Re: Techie Question

Post  cyprussyd on 2016-01-01, 10:39 am

[You must be registered and logged in to see this image.]

________________________________________________________
          My glass is always half full and occasionally over flowing. [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.]
avatar
cyprussyd
Senior Member(Top Cat)
Senior Member(Top Cat)

Posts : 42429
Join date : 2012-07-31
Age : 69
Location : Durham

http://www.sunderlandmad.com

Back to top Go down

Re: Techie Question

Post  Vincemac on 2016-01-01, 10:45 am

Jerry the Jinx wrote:I use Google Chrome as my browser, and the option to copy a picture to post on here using Copy URL image has gone
Anyone got any suggestions?
I use safari and can't post a pic on here
avatar
Vincemac
Senior Member(Top Cat)
Senior Member(Top Cat)

Posts : 6597
Join date : 2012-08-07
Age : 65

Back to top Go down

Re: Techie Question

Post  Jerry the Jinx on 2016-01-01, 10:50 am

Sorry H - only read last post and hadn't realised you'd replied as well
[You must be registered and logged in to see this image.]

Showing off now  Embarassed
avatar
Jerry the Jinx
Admin & Predictor Queen
Admin & Predictor Queen

Posts : 4357
Join date : 2012-08-01
Age : 51
Location : Roker

Back to top Go down

Re: Techie Question

Post  cyprussyd on 2016-01-01, 10:54 am

Jerry the Jinx wrote:Sorry H - only read last post and hadn't realised you'd replied as well
[You must be registered and logged in to see this image.]

Showing off now  Embarassed
[You must be registered and logged in to see this image.]

________________________________________________________
          My glass is always half full and occasionally over flowing. [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.]
avatar
cyprussyd
Senior Member(Top Cat)
Senior Member(Top Cat)

Posts : 42429
Join date : 2012-07-31
Age : 69
Location : Durham

http://www.sunderlandmad.com

Back to top Go down

Re: Techie Question

Post  Jerry the Jinx on 2016-01-01, 11:09 am

cyprussyd wrote:
Jerry the Jinx wrote:Sorry H - only read last post and hadn't realised you'd replied as well
[You must be registered and logged in to see this image.]

Showing off now  Embarassed
[You must be registered and logged in to see this image.]
rof rof rof rof rof
avatar
Jerry the Jinx
Admin & Predictor Queen
Admin & Predictor Queen

Posts : 4357
Join date : 2012-08-01
Age : 51
Location : Roker

Back to top Go down

Re: Techie Question

Post  cyprussyd on 2016-01-01, 11:13 am

Vincemac wrote:
Jerry the Jinx wrote:I use Google Chrome as my browser, and the option to copy a picture to post on here using Copy URL image has gone
Anyone got any suggestions?
I use safari and can't post a pic on here
I know nothing about SAFARI Vince, its Google Chrome for me

________________________________________________________
          My glass is always half full and occasionally over flowing. [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.]
avatar
cyprussyd
Senior Member(Top Cat)
Senior Member(Top Cat)

Posts : 42429
Join date : 2012-07-31
Age : 69
Location : Durham

http://www.sunderlandmad.com

Back to top Go down

Re: Techie Question

Post  sunderpitt on 2016-01-01, 11:53 am

cyprussyd wrote:
Vincemac wrote:
Jerry the Jinx wrote:I use Google Chrome as my browser, and the option to copy a picture to post on here using Copy URL image has gone
Anyone got any suggestions?
I use safari and can't post a pic on here
I know nothing about SAFARI Vince, its Google Chrome for me

Yes I am a bite taken out of a pippin myself and find it hard to post pic also
avatar
sunderpitt
Number Cruncher
Number Cruncher

Posts : 6104
Join date : 2012-08-25

Back to top Go down

Re: Techie Question

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum